Urgent: XSS Vulnerability Patched – WooCommerce Plugins Updates for 2015-04-21, Download Now

30+ WordPress plugins have been found vulnerable to XSS flaws. 34 of them are patched so far and available for download. Update the security of your WooCommerce website; check the list of extensions below.

New updates are expected to come out over the next few days. We’ll add new versions ASAP, so you could get the plugins immediately and keep your projects safe and secure.